Nueva versión de VLC Media Player incluye parche para 13 vulnerabilidades | WeLiveSecurity

Nueva versión de VLC Media Player incluye parche para 13 vulnerabilidades

VideoLAN anunció que ya está disponible la versión 3.0.8 del popular reproductor VLC Media Player para Windows, Mac y Linux, el cual incluye parches de seguridad para 13 vulnerabilidades además de otras mejoras

VideoLAN anunció que ya está disponible la versión 3.0.8 del popular reproductor VLC Media Player para Windows, Mac y Linux, el cual incluye parches de seguridad para 13 vulnerabilidades además de otras mejoras

Luego de lo que fue el debate acerca del hallazgo de una vulnerabilidad crítica en el reproductor VLC que permitía ejecutar código de manera remota y que VideoLAN se pronunciara manifestando su discrepancia y asegurando que el reproductor no era vulnerable, la organización responsable anunció el lanzamiento de la versión 3.0.8. En esta nueva edición, compañía anuncia que, además de añadir varias mejoras relacionadas a las funcionalidades del reproductor, se solucionaron 13 vulnerabilidades de seguridad.

Los fallos reparados podrían ser explotados remotamente por un atacante mediante el diseño de un archivo personalizado, siempre y cuando logre engañar a su potencial blanco de ataque para que abra el archivo, explica VideLAN. Por otras parte, a partir de esta versión, la compañía informa también que comenzarán a publicar boletines de seguridad para los lanzamientos de VLC. En este primer boletín se detallan todas las mejoras de seguridad que se solucionaron en esta nueva versión.

Del total de vulnerabilidades, 11 fueron reportadas por el investigador en seguridad Antonio Morales, y según la opinión del investigador, la explotación de cualquiera de ellas sería sencilla, declaró a Threatpost. De hecho, si un atacante, por ejemplo, diseñara un archivo de video y lo distribuyera a través de Torrent utilizando como nombre de archivo una popular serie de televisión a modo de señuelo, probablemente muchos usuarios lo descargarían y con solo abrir el archivo de video activarían la vulnerabilidad, dijo Morales al medio. Este escenario es válido para todas las vulnerabilidades, agregó.

Todas los bugs corregidos en la última versión afectan aún afectan a la versión 3.0.7.1 de VLC, por lo que se recomienda instalar la nueva versión 3.0.8. Asimismo, esta versión no se envió a los usuarios, aunque podrán actualizar manualmente el reproductor descargándola desde el sitio oficial.

Discusión