Adobe lança uma atualização que corrige 47 vulnerabilidades críticas no Acrobat

Adobe lança uma atualização que corrige 47 vulnerabilidades críticas no Acrobat

Os usuários do Acrobat DC e do Acrobat Reader DC agora podem atualizar o programa e instalar os patches que corrigem um total de 86 vulnerabilidades existentes. Atualizações de segurança também foram lançadas para o leitor de PDF da Foxit.

Os usuários do Acrobat DC e do Acrobat Reader DC agora podem atualizar o programa e instalar os patches que corrigem um total de 86 vulnerabilidades existentes. Atualizações de segurança também foram lançadas para o leitor de PDF da Foxit.

Na segunda-feira (01), a Adobe lançou atualizações de segurança para as versões do Adobe Acrobat e do Acrobat Reader, do macOS e Windows, com patches que corrigem 86 vulnerabilidades, incluindo 47 classificadas como críticas.

Das 47 vulnerabilidades críticas, 46 permitem a execução arbitrária de código e escalar privilégios – enquanto que as 39 vulerabilidades categorizadas como importantes permitem a divulgação de informações.

As vulnerabilidades que permitem a execução arbitrária de código são as mais perigosas, já que permitem que um cibercriminoso possa manipular arquivos PDF para executar comandos no dispositivo afetado ou instalar malware sem o conhecimento da vítima.

Apesar da Adobe destacar que não está ciente da existência de qualquer exploit ativo para essas vulnerabilidades, a empresa recomenda realizar a atualização correspondente como forma de garantir uma maior segurança para os usuários. No caso dos usuários do Acrobat DC e do Acrobat Reader DC, atualizar para a versão 2019.008.20071; no caso do Acrobat 2017 e do Acrobat Reader DC 2017, atualizar para a versão 2017.011.30105; e para os usuários do Acrobat DC 2015 e do Acrobat Reader DC 2015, atualizar para a versão 2015.006.30456.

Para mais informações, confira a lista completa aqui.

Atualização para o leitor de PDF da Foxit

Além da atualização do Acrobat, outro leitor de PDF, como o da Foxit, anunciou novas atualizações de segurança disponíveis para as vulnerabilidades do patch 116 para o Windows. Nesse sentido, recomenda-se que os usuários do Foxit PDF Reader e do Foxit Phantom PDF atualizem para a versão 9.3 para estar protegidos.

Confira aqui instruções para a atualização manual.

Discussão