Adobe Flash Player corrige una vulnerabilidad crítica explotada activamente

Adobe ha lanzado actualizaciones de seguridad para Adobe Flash Player para Windows, Macintosh y Linux. Estas actualizaciones corrigen una vulnerabilidad crítica (CVE 2015-3113) que podría permitir a un atacante tomar el control del sistema afectado, según el boletín de seguridad publicado.

Se trata de una vulnerabilidad de buffer overflow en el heap de la memoria que podría llevar a la ejecución de código. Adobe reconoció que CVE-2015-3113 está siendo explotada activamente in-the-wild a través de ataques limitados y dirigidos. Los sistemas que ejecutan Internet Explorer para Windows 7 y anterior, así como Firefox en Windows XP, son blancos conocidos.

“Un buffer overflow o desborde de memoria se lleva a cabo cuando un programa informático excede el uso de cantidad de memoria asignado por el sistema operativo, escribiendo en el bloque de memoria contiguo. Estos fallos son utilizados por ciberdelincuentes para lograr ejecutar código arbitrario en un equipo, de manera que en muchos casos logran tomar control del equipo víctima o ejecutar un ataque de Denegación de Servicios (DoS)”, explica Ignacio Pérez, Security Researcher de ESET.

La siguiente tabla muestra el software afectado y las versiones a las que se debería actualizar:

flash_player_update
Nuevamente, como en todos los casos, recomendamos actualizar inmediatamente a la última versión disponible para evitar quedar expuestos a riesgos de seguridad, ya que las vulnerabilidades en Flash son cada vez más aprovechadas por exploit kits para distribuir malware en computadoras vulnerables.

Para protegerse, les será de utilidad este tutorial que explica cómo asegurarse de que Adobe Flash está actualizado y habilitar click-to-play, para configurar los navegadores de forma tal que pregunten antes de cargar objetos Flash. Esto constituye una medida extra que pueden tomar para limitar los riesgos de infección.

Los usuarios de Adobe Flash Player Desktop Runtime para Windows y OS X deben actualizar a la versión 18.0.0.194, la cual se descargará automáticamente para quienes utilicen el producto con Google ChromeInternet Explorer para Windows 8.x. En tanto, quienes lo usen en Linux deben actualizar a Adobe Flash Player 11.2.202.468; esto es posible desde el Centro de Descargas.

Hace dos semanas, Adobe publicó otra actualización que corrigió 13 vulnerabilidades, incluyendo también una de buffer overflow y una de corrupción de la memoria, entre otros errores. Son muy frecuentes las versiones mejoradas de este producto, ya que los cibercriminales suelen aprovechar las vulnerabilidades para infectar a los usuarios, por lo cual es importante contar siempre con la última versión disponible.

Así que, ¡actualicen Adobe Flash Player cuanto antes!

Créditos imagen: ©David Robertson/Flickr

Autor , ESET

Síguenos