¿No actualizaste tu iPhone o iPad el fin de semana? Es hora de hacerlo

El fin de semana se hizo púlica una vulnerabilidad de alta criticidad para sistemas iOS, es decir, para todos aquellos que cuenten con dispositivos de Apple como iPhone o iPad, e incluso posteriormente se anunció que los equipos con Mac OS también están en riesgo. La vulnerabilidad afecta la seguridad en el uso del procotolo SSL (conexiones cifradas en el acceso a Internet) en dispositivos de Apple afectados. Para remediar esta vulnerabilidad, la empresa fundada por Steve Jobs liberó la actualización de software en su versión iOS 7.0.6. Si ya pasó el fin de semana y aún no has actualizado tu dispositivo, es hora de hacerlo: no se trata de meras funcionalidades o mejoras gráficas, sino de un parche que hará tu dispositivo más seguro.

Más allá de los tecnicismos sobre la vulnerabilidad, es importante resaltar, tal como lo indica el mismo sitio de soporte de Apple, que dispositivos con versiones anteriores a iOS iOS 7.0.6 son vulnerables y podrían permitir que un atacante intercepte comunicaciones que deberían ser seguras, como por ejemplo el acceso a sitios web a través de HTTPS. Sí, portales como home banking u otras aplicaciones críticas, utilizan el protocolo SSL para cifrar las comunicaciones y evitar que en redes donde pueda haber atacantes interceptando tráfico (como las redes inalámbricas), se puedan robar datos sensibles como contraseñas o claves de los usuarios. Ahora en dispositivos con versiones de iOS vulnerable, aún accediendo a sitios que utilicen SSL podrías estar expuesto al robo de datos.

¿Qué deben hacer? Sí, ya lo hemos mencionado pero vale destacarlo por su sencilles: solo debes actualizar tu sistema operativo. Esto puede hacer en dispositivos iPhone e iPad desde Ajustes / General / Actualización software / Instalar ahora. Aunque para el usuario el  mensaje de que con esta actualización “se corrige un problema relacionado con la verificación de conexiones SSL” puede no ser muy atractivo, confíen en nosotros y presionen el botón de actualizar.

Como SSL es también utilizado en las actualizaciones de software, es recomendable que hagan esta actualización desde una red de confianza, para evitar posibles ataques en redes Wifi públicas donde no se permita parchear eficientemente el dispositivo.

Aunque otros dispositivos Apple como equipos de escritorio y laptops también son vulnerables con Mac OS, la actualización para esto aún no ha sido liberada, por lo que es recomendable no acceder a sitios que utilicen HTTPS/SSL desde redes públicas o que no sean confiables, hasta que se haga la actualización pertinente.

Ante la duda, pueden chequear si su navegador es vulnerable con el sitio gotofail.com, usando Firefox o Chrome en estos equipos no deberían ser víctimas de estos ataques y pueden chequearlo desde esta web.

Muchas veces los fines de semana estamos más desconectados de la tecnología o sin ánimo de leer detalles sobre vulnerabilidades pero si hoy lunes están arrancando la semana, y quieren estar seguros, es momento de actualizar sus dispositivos iOS, ¡a cuidarse!

Actualización: El 25/2 Apple lanzó la actualización para su sistema operativo Mac OS X que corrige la vulnerabilidad. La nueva versión de Mavericks es la 10.9.2 y el update de seguridad es el 2014-001.

Autor , ESET

Síguenos