Adobe parchea dos 0-day explotables en Flash Player

El día de ayer Adobe publicó un nuevo boletín de seguridad con actualizaciones para dos vulnerabilidades críticas, CVE-2013-0633 y CVE-2013-0634, que pueden ser explotadas en varias plataformas.

De acuerdo a lo publicado en el boletín de seguridad si no se actualizan correctamente las versiones de Adobe Flash Player podrían ser utilizadas para que ciberdelincuentes afecten el sistema o incluso tomen el control del mismo. Detectadas por los productos de ESET como Win32/Exploit.CVE-2013-0633.A y Win32/Exploit.CVE-2013-0634.A, quizá lo más relevante de este caso es que se trate de vulnerabilidades multiplataforma. En el caso de la vulnerabilidad CVE-2013-0633 está siendo explotada en ataques que utilizan archivos adjuntos de Microsoft Word con contenido SWF malicioso. Esta vulnerabilidad tiene como objetivo el componente ActiveX de Flash Player en Windows.

La vulnerabilidad CVE-2013-0634, por otro lado, es aprovechada a través de contenido Flash malicioso alojado en sitios web y tiene como objetivo los reproductores Flash Player en Firefox y Safari en plataformas Mac, así como también ataques que utilizan contenido SWF malicioso en documentos de Microsoft Word enviado como datos adjuntos de correos electrónicos.

Esta situación pone de nuevo a los usuarios en una situación que los deja vulnerables, si no están debidamente protegidos ante ataques que busquen descargar malware en sus computadoras a través de contenido malicioso en formato Flash. Por lo tanto es muy importante que cuenten con una solución de seguridad que los proteja mientras navegan en Internet, pues una gran cantidad de estos códigos maliciosos suelen alojarse en sitios web, con el agravante que muchas veces los atacantes vulneran sitios legítimos para obtener mayores réditos en sus ataques.

Todas estas vulnerabilidades en programas como Java o Adobe Flash Player abren la posibilidad para que los ciberdeliencuentes desarrollen códigos maliciosos para diferentes plataformas y de esta forma expandan su espectro de víctimas aumentando sus réditos económicos. Las recomendaciones por parte de Adobe para sus usuarios es actualizar el reproductor Flash Player lo antes posible. Las actualizaciones se encuentran disponibles para las plataformas Windows, Linux, Mac y Android.

Finalmente, recordamos que durante los últimos meses del año pasado se informó sobre varios casos como este, como por ejemplo, a finales de agosto la grave vulnerabilidad 0-day en Java solucionada por Oracle o la vulnerabilidad 0-day en Internet Explorer y las 11 vulnerabilidades críticas en Firefox 16 en septiembre y octubre respectivamente. Incluso el mes pasado informábamos sobre un exploit 0-day en Java utilizado masivamente por exploit kits. ¡A actualizar los sistemas y protegerse de estas amenazas!

H. Camilo Gutiérrez Amaya
Especialista de Awareness & Research

Autor , ESET

  • Ruben Balza

    hola donde puedo descargar la actualizacion para protegerme, ya poseo eset 6

    • Saludos Ruben, los productos de ESET detectan los exploit como Win32/Exploit.CVE-2013-0633.A y Win32/Exploit.CVE-2013-0634.A. Por lo tanto con las actualizaciones diarias que se hacen del producto estas protegido.

      Atentamente,

      H. Camilo Gutiérrez Amaya.

  • Pingback: Adobe parchea dos 0-day explotables en Flash Player . | BashingNET()

Síguenos